Oxwall 1.5.1: Bug Fixes and New Theme

We hope everyone had enough time to play around with Oxwall 1.5, since we are ready to give you the next regular update. This release will remedy a few pesky bugs left from 1.5, and will further improve the software performance.

  • Profile questions are no longer removed alog with deleted account types;
  • Site activity notifications are now sent to users who haven’t logged in for more than two days;
  • Slideshow preloader improved;
  • Blogs routing bug fixed;
  • Resolved Cron error for theme processing;

Of course, it’s not a proper Oxwall release without a new theme, and this time we are joining the dark (but fun) side, with an all-original Darklets social networking template. Expect more quality themes in the future. Enjoy!

As always, do not forget to back up your sites before launching the update, just in case, as an extra precaution.

  1. Back up your site;
  2. Update the platform (Instructions);
  3. Update all of the installed plugins;
  4. Update your themes.

84 thoughts on “Oxwall 1.5.1: Bug Fixes and New Theme

  1. Site activity notifications are now sent to users who haven’t logged in for more than two days ==> Can this be overridden?

    Whats the actual purpose of this to have in a social network? Strange.

    • The system will be improved in future updates. For the moment its main purpose is to keep the user in the loop of what’s going on with the site, and increase the return rate through email activity notifications for his profile, if he visits the site irregularly, for instance once in few days.

      • I totally agree Zima, but my site doesn’t send this mail to users who haven’t logged in for more than two days.
        The others email (ex. comment on post…registration…mass mailing etc…) work fine.
        What I have to check?

        Thanks Daniele

  2. ■Resolved Cron error for theme processing;

    Not for me. I’ve updated to 1.5.1 this morning and am still receiving the following cron error (every 10 minutes):

    Fatal error: Call to a member function hasDecorator() on a non-object in /home/mysiteinfo/public_html/ow_core/theme_manager.php on line 186

  3. Thank you.

    More themes, more themes, more free themes and you push out of the store those who charge money for themes. I hate them!!!

    • Oxwall Store is a free market, so we can’t force developers distributing their items for free. Still, we are constantly working on improving the quality of everything on display there.

      • I like the idea of the paid folks being there. It adds to the options, if the free ones aren’t enough.
        there are features I am willing to pay a few bucks for.

  4. I am getting the following error…

    Fatal error: Call to undefined function mb_internal_encoding() in /home/np2014/public_html/ow_includes/init.php on line 35

    Not sure why, the site was working after the update but I can only assume that is is related to the update today….

    Help!

    • Web Host fixed it, they claimed nothing was wrong, but I know they did a server reset, I think the MB_Encoding service failed to restart….

      It’s working know.

  5. good job guys! I notice from the screenshot there are some features that are not available in real life installation of 1.5.1. such as sign in with twitter and google. Am i missing something?

  6. Lovely update, I love the theme – great update! – I’m not liking that plugins & themes are going up in price, I understand $5, but $20 is a bit much for a plugin or theme (not that its up to you).

  7. Tooltips do not work. Rather they work but no inscriptions. At first I thought that the background color is the same color line, it turned out that is not so. How to fix?

  8. It seems I have been invaded by someone who wants to cause me problems.
    When someone clicks on join on the Join Community page a message comes up that says: “Sorry, site registration is closed.”
    It will not allow potential new family members to join.
    WHAT IS THE SOLUTION?

    • Looks like you have ‘invite only’ registration enabled on your site. Go to Admin Panel => Global Privacy and set ‘Anyone’ for ‘Who can join’ option.

  9. I have a problem I cannot click “Customize this Page” on the main page of my site but I can click it on other pages like dashboard , .my profiles, forums, etc. how can i so;ve this problem?

  10. this is a really great software. simple to build up a community for free.
    I thank you!
    how can i build some themes for this great script?

    thanks a lot

  11. In the next update can you make it so I can use recaptcha for the security code instead of your current one. This would make a good difference towards these spam accounts being created.

  12. Does anyone know what up with the Biohazard theme? I paid for it and never got the theme! I have receipt from Pay Pal yet it doesn’t show up under purchases in Oxwall

    • You can reassign widgets location on My Dashboard for all users by going to Admin Panel – Pages & Menus – User Dashboard.

  13. Please can you add report buttons to the profiles and to the posts on the site. As its hard to monitor the status updates and comments.

  14. Hello. Great platform!

    I am currently using version 1.4.0 in JustHost. However, I do not know how to update to the 1.5.1 version. Please assist. Thanks!

    • You need to auto-update through the Admin Panel by clicking on Platform Update (recommended), or implement a manual update of the platform and all installed plugins. Instructions.

  15. I’ve just installed the newest version, but in admin mode the layout keeps going wrong. it is ok in the beginning,but after the use of a submenu the main menu becomes verticale,the submenu;s aren’t clickable anymore ,and the rest of the information comes far under in the page after scrolling.

    Adding a image ,although it places the picture,gives a fault 500 or something like that. and more of these things.
    For me Oxwall is useless like this …:(

    • Oxwall doesn’t have a native option to add submenues. If you are using a third-party plugin, please contact its developer.

  16. I am using the minimalistic theme for my site. However, the blog, photos and groups have errors. Can someone please help?

  17. The 1.5.1 update seems to be nice except the admin buttons do not work. The circular ones (Dashboard, Users, Settings, Etc.) I click them and nothing happens.

  18. would a mobile site not be your no. 1 priority right now? What’s a social site if it is not mobile friendly??

  19. Hi Zima, I’m very interested about this new function in 1.5.1 version:
    ■Site activity notifications are now sent to users who haven’t logged in for more than two days;

    But but my site doesn’t send mail to users who haven’t logged in for more than two days….
    The others mail (…registration…mass mailing etc…) work fine.
    What I have to check?

    Thanks
    Daniele

  20. Hi guys,
    Great work on 1.5.1 !!
    I too , am noticing that after 1.5.1 , comments in newsfeed does not work.
    at all , just says :
    javascript//
    in lower left corner of monitor when I click comment.

    Any idea’s ?

    John

  21. I’ve noticed on the image of the new theme there’re some shotcuts on news feed (Unfollow, Send Message, Send Gift) but when I updated the engine to 1.5.1 and actived the new theme nothing appered. How can I get them? And there’s someway to add more, like ‘Poke’, ‘Report’ etc?

  22. Hello,
    I’m new to Oxwall, I downloaded the latest version 1.5.1, but my siste seems not to connect to the css of the site, it is all text.

    It works fine on my local server on my laptop but not on either of my online servers.

    Any advice would be helpful.

    • Try opening Page Source of any page on the site, find URL to any CSS files, copy and open it in your browser. This way you’ll see what’s the actual problem. After that you either have to contact your hosting and report the issue, or post a new topic on our forum with the error attached.

  23. Hello,
    I noticed, in the image of the post, it’s suggest there’s some shortcuts in users post in newsfeed.
    These shortcuts already exists? If it do, how can I use it?

    Thanks,
    ~HLK

  24. I set up hosting based upon your recommendation with Arvixe and installed your software using their cPanel. I used the basic plugins that came with it and purchased just a couple more and bought the Facebook deluxe theme.

    Now that I have started things up and have been advertising it I find that it is so sluggish that it is more or less unusable. Needless to say this is very frustrating.

    • You can list all the issue and submit them on the forum, so that developers can respond to you directly.

  25. I have trouble adding picture to the slideshow widget dimensions are 951×412 pixels, file type is .png, bit depth is 32, and file size is 21Kb-1.5Mb

Comments are closed.